HD Video not playing in Android RPI3 using userland

 
Neues Thema eröffnen   Neue Antwort erstellen    Counterstrike.de Foren-Übersicht -> Allgemeines
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
joejonsme





Anmeldedatum: 08.05.2018
4P ID: 1944901
Beiträge: 12

BeitragVerfasst am: 16.05.2018, 11:50    Titel: HD Video not playing in Android RPI3 using userland Antworten mit Zitat

Hi,

I am running userland (hellovideo) application in Android rpi3. After fetching h264 data from file OMX_EmptyThisBuffer() is invoked to transfer the buffer to decoder. In my case after decoding the data,I am not able to see the video on screen. So to test whether the h264 data is decoded to YUV data, can I use OMX_FillThisBuffer() in video.c to get the decoded buffer(YUV) from decoder. Will the decoder give me the YUV data(back to application) through that call?

Any Suggestion Would be appreciate.

I didn't find right solution on the internet.

Reference:
https://www.raspberrypi.org/forums/viewtopic.php?t=156240
Creative video production agency

Thanks
Nach oben
joejonsme ist zurzeit offline  Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Counterstrike.de Foren-Übersicht -> Allgemeines Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du darfst Dateien in diesem Forum nicht posten.
Du darfst Dateien in diesem Forum nicht herunterladen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de